Back to overview
Downtime
Downtime
Nov 27 at 09:00am CET
Affected services
Web
Streaming
Resolved
Nov 27 at 09:54am CET
We’re back! the certificate was never renewed automatically. All web services should be up and running. Thanks for bearing with us.
Affected services
Created
Nov 27 at 09:00am CET
Mastodon is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly. Tor seems to be working still
Affected services